Is the plugin compatible with every WordPress theme?

Compatibility with every theme is impossible, because there are many, but generally if themes are developed according to WordPress and WooCommerce guidelines, YITH plugins are compatible with them. Yet, we can grant compatibility with themes developed by YIThemes, because they are constantly updated and tested with our plugins. Sometimes, especially when new versions are released, it might only require some time for them to be all updated, but you can be sure that they will be tested and will be working in few days’ time.